Tag Archives: msi wind u100x

Installing xubuntu via Alternate ISO Crashes MSI Wind

Ok here’s what happened. I downloaded the xubuntu Alternate ISO which I installed via torrent. This is after I decided to use xubuntu, a kind of lite version of Ubuntu for either weak (old) PCs or people who want it to run extra fast on new PCs, such as moi.

There are two types of iso files to choose from, an ‘Alternate’ and a ‘Desktop’. Alternate is the ‘lite’ installation method, while the ‘Desktop’ is the bells and whistles version, but only on a graphical scale as they both do the same thing. For example, while the Partition editor on Alternate looks like this:

Continue reading

The Adventures of Scout (my MSI Wind U100x Netbook)

Ok last night I wailed about * Scout’s (the name of my MSI Wind U100x) minor current of electricity emanating from the VGA port issue which I’m glad to report has dispersed as quickly as it appeared, indicating that it might merely be a static electricity situation as I was using it on my bed (the location of which may or may not be relevant but I suppose is worth noting anyway).

At any rate, said issue is gone now, with no small measure of relief. This prompts me to proceed with discussing the unboxing and preparation of said Scout. First off, le box unwrapped:

Continue reading

Electric Current from MSI Wind VGA Port

Alright, first off, I haven’t reported on this blog yet that I am now the proud owner of an MSI Wind U100x Netbook I’ve lovingly called ‘Scout’. I blogged about her here, and a month or so after, I finally have her.

nov012008_msi_wind

And now comes the 2nd part of this report, which is to sadly document a problem. Shockingly (and I kid not), there is a minor current of electricity emanating from the VGA port on the right hand side, between the LAN and fan ports.

Continue reading